THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-33649

WordPress Opal Widgets For Elementor plugin <= 1.6.9 - Cross Site Scripting (XSS) vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2024-04-25
Published:2024-04-29
Updated:2024-06-06

Description

Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in WpOpal Opal Widgets For Elementor allows Stored XSS.This issue affects Opal Widgets For Elementor: from n/a through 1.6.9.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Product status

Default status
unaffected

Any version
affected

Credits

Khalid (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/opal-widgets-for-elementor/wordpress-opal-widgets-for-elementor-plugin-1-6-9-cross-site-scripting-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-33649

nvd.nist.gov CVE-2024-33649

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-33649