THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-33644

WordPress Customify Site Library plugin <= 0.0.9 - Remote Code Execution (RCE) vulnerability

Reserved:2024-04-25
Published:2024-05-17
Updated:2024-06-06

Description

Improper Control of Generation of Code ('Code Injection') vulnerability in WPCustomify Customify Site Library allows Code Injection.This issue affects Customify Site Library: from n/a through 0.0.9.



CRITICAL: 9.9CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Problem types

CWE-94 Improper Control of Generation of Code ('Code Injection')

Product status

Default status
unaffected

Any version
affected

Credits

Abdi Pranata (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/customify-sites/wordpress-customify-site-library-plugin-0-0-9-remote-code-execution-rce-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-33644

nvd.nist.gov CVE-2024-33644

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-33644