THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-33594

WordPress Leaky Paywall plugin <= 4.20.8 - Price Manipulation vulnerability

Reserved:2024-04-24
Published:2024-04-29
Updated:2024-06-06

Description

Missing Authorization vulnerability in Leaky Paywall.This issue affects Leaky Paywall: from n/a through 4.20.8.



HIGH: 7.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:N

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Joshua Chan (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/leaky-paywall/wordpress-leaky-paywall-plugin-4-20-8-price-manipulation-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-33594

nvd.nist.gov CVE-2024-33594

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-33594