THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-33555

WordPress XStore Core plugin <= 5.3.8 - Multiple Authenticated Broken Access Control vulnerability

Reserved:2024-04-24
Published:2024-06-09
Updated:2024-06-10

Description

Missing Authorization vulnerability in 8theme XStore Core.This issue affects XStore Core: from n/a through 5.3.8.



HIGH: 8.1CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Rafie Muhammad (Patchstack) finder

References

https://patchstack.com/database/vulnerability/et-core-plugin/wordpress-xstore-core-plugin-5-3-5-multiple-authenticated-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-33555

nvd.nist.gov CVE-2024-33555

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-33555