THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-3291

Privilege Escalation

Assigner:tenable (5ac1ecc2-367a-4d16-a0b2-35d495ddd0be)
Reserved:2024-04-03
Published:2024-05-17
Updated:2024-06-06

Description

When installing Nessus Agent to a directory outside of the default location on a Windows host, Nessus Agent versions prior to 10.6.4 did not enforce secure permissions for sub-directories. This could allow for local privilege escalation if users had not secured the directories in the non-default installation location.



HIGH: 7.8CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Problem types

CWE-281 Improper Preservation of Permissions

Product status

Default status
affected

Any version before 10.6.4
affected

References

https://www.tenable.com/security/tns-2024-09

cve.org CVE-2024-3291

nvd.nist.gov CVE-2024-3291

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-3291