THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-32785

WordPress The Pack Elementor addons plugin <= 2.0.8.3 - Cross Site Request Forgery (CSRF) to XSS vulnerability

AssignerPatchstack
Reserved2024-04-18
Published2024-04-24
Updated2024-07-06

Description

Cross-Site Request Forgery (CSRF) vulnerability in Webangon The Pack Elementor addons allows Cross-Site Scripting (XSS).This issue affects The Pack Elementor addons: from n/a through 2.0.8.3.



HIGH: 7.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-352 Cross-Site Request Forgery (CSRF)

Product status

Default status
unaffected

Any version
affected

Credits

Le Ngoc Anh (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/the-pack-addon/wordpress-the-pack-elementor-addons-plugin-2-0-8-3-cross-site-request-forgery-csrf-to-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-32785

nvd.nist.gov CVE-2024-32785

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-32785
© Copyright 2024 THREATINT. Made in Cyprus with +