THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-32713

WordPress AI Post Generator | AutoWriter plugin <= 3.3 - Broken Access Control vulnerability

Reserved:2024-04-17
Published:2024-06-09
Updated:2024-06-10

Description

Missing Authorization vulnerability in AutoWriter AI Post Generator | AutoWriter.This issue affects AI Post Generator | AutoWriter: from n/a through 3.3.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

LVT-tholv2k (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/ai-post-generator/wordpress-ai-post-generator-autowriter-plugin-3-3-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-32713

nvd.nist.gov CVE-2024-32713

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-32713