THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-32674

Reserved:2024-04-17
Published:2024-05-08
Updated:2024-06-06

Description

Heateor Social Login WordPress prior to 1.1.32 contains a cross-site scripting vulnerability. If this vulnerability is exploited, an arbitrary script may be executed on the web browser of the user who accessed the website using the product.

Problem types

Cross-site scripting (XSS)

Product status

prior to 1.1.32
affected

References

https://wordpress.org/plugins/heateor-social-login/

https://jvn.jp/en/jp/JVN87694318/

cve.org CVE-2024-32674

nvd.nist.gov CVE-2024-32674

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-32674