THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-32512

WordPress weForms plugin <= 1.6.20 - Form Submission Restriction Bypass vulnerability

Reserved:2024-04-15
Published:2024-05-17
Updated:2024-06-06

Description

Client-Side Enforcement of Server-Side Security vulnerability in weForms allows Removing Important Client Functionality.This issue affects weForms: from n/a through 1.6.20.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-602 Client-Side Enforcement of Server-Side Security

Product status

Default status
unaffected

Any version
affected

Credits

Kyle Sanchez (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/weforms/wordpress-weforms-plugin-1-6-20-form-submission-restriction-bypass-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-32512

nvd.nist.gov CVE-2024-32512

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-32512