We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Ok

THREATINT
PUBLISHED

CVE-2024-31474

Reserved:2024-04-03
Published:2024-05-14
Updated:2024-05-14

Description

There is an arbitrary file deletion vulnerability in the CLI service accessed by PAPI (Aruba's Access Point management protocol). Successful exploitation of this vulnerability results in the ability to delete arbitrary files on the underlying operating system, which could lead to the ability to interrupt normal operation and impact the integrity of the affected Access Point



HIGH: 8.2CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:H

Product status

Default status
affected

InstantOS or ArubaOS (access points) 10.5.x.x: 10.5.1.0 and below.
affected

InstantOS or ArubaOS (access points) 10.4.x.x: 10.4.1.0 and below.
affected

InstantOS or ArubaOS (access points) 8.11.x.x: 8.11.2.1 and below.
affected

InstantOS or ArubaOS (access points) 8.10.x.x: 8.10.0.10 and below.
affected

InstantOS or ArubaOS (access points) 8.6.x.x: 8.6.0.23 and below.
affected

Credits

Chancen reporter

References

https://www.arubanetworks.com/assets/alert/ARUBA-PSA-2024-006.txt

cve.org CVE-2024-31474

nvd.nist.gov CVE-2024-31474

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-31474