THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-31275

WordPress EventPrime plugin <= 3.3.4 - Booking Price Manipulation vulnerability

Reserved:2024-03-29
Published:2024-06-09
Updated:2024-06-10

Description

Missing Authorization vulnerability in Metagauss EventPrime.This issue affects EventPrime: from n/a through 3.3.4.



HIGH: 8.2CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:H/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Joshua Chan (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/eventprime-event-calendar-management/wordpress-eventprime-plugin-3-3-4-booking-price-manipulation-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-31275

nvd.nist.gov CVE-2024-31275

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-31275