THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-31093

WordPress Broken Images plugin <= 0.2 - CSRF to XSS vulnerability

AssignerPatchstack
Reserved2024-03-28
Published2024-04-15
Updated2024-07-06

Description

Cross-Site Request Forgery (CSRF) vulnerability in Kaloyan K. Tsvetkov Broken Images allows Cross-Site Scripting (XSS).This issue affects Broken Images: from n/a through 0.2.



HIGH: 7.1CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L

Problem types

CWE-352 Cross-Site Request Forgery (CSRF)

Product status

Default status
unaffected

Any version
affected

Credits

Dimas Maulana (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/wp-broken-images/wordpress-broken-images-plugin-0-2-csrf-to-xss-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-31093

nvd.nist.gov CVE-2024-31093

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-31093
© Copyright 2024 THREATINT. Made in Cyprus with +