THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-30544

WordPress Whizzy plugin <= 1.1.18 - Broken Access Control vulnerability

Reserved:2024-03-27
Published:2024-06-09
Updated:2024-06-10

Description

Missing Authorization vulnerability in UPQODE Whizzy.This issue affects Whizzy: from n/a through 1.1.18.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Steven Julian (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/whizzy/wordpress-whizzy-plugin-1-1-18-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-30544

nvd.nist.gov CVE-2024-30544

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-30544