THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-30465

WordPress PageLayer plugin <= 1.8.1 - Broken Access Control vulnerability

Reserved:2024-03-27
Published:2024-06-09
Updated:2024-06-09

Description

Missing Authorization vulnerability in Pagelayer Team PageLayer.This issue affects PageLayer: from n/a through 1.8.1.



MEDIUM: 6.5CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Rafie Muhammad (Patchstack) finder

References

https://patchstack.com/database/vulnerability/pagelayer/wordpress-pagelayer-plugin-1-8-1-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-30465

nvd.nist.gov CVE-2024-30465

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-30465