THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-30453

WordPress Brave plugin <= 0.6.5 - Server Side Request Forgery (SSRF) vulnerability

AssignerPatchstack
Reserved2024-03-27
Published2024-03-29
Updated2024-07-08

Description

Server-Side Request Forgery (SSRF) vulnerability in Brave Brave Popup Builder.This issue affects Brave Popup Builder: from n/a through 0.6.5.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:H/PR:N/UI:N/S:C/C:L/I:L/A:N

Problem types

CWE-918 Server-Side Request Forgery (SSRF)

Product status

Default status
unaffected

Any version
affected

Credits

Majed Refaea (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/brave-popup-builder/wordpress-brave-plugin-0-6-5-server-side-request-forgery-ssrf-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-30453

nvd.nist.gov CVE-2024-30453

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-30453
© Copyright 2024 THREATINT. Made in Cyprus with +