THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-30314

Git local configuration leading to Arbitrary Code Execution upon opening .ste file

Reserved:2024-03-26
Published:2024-05-16
Updated:2024-05-22

Description

Dreamweaver Desktop versions 21.3 and earlier are affected by an Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') vulnerability that could lead in arbitrary code execution by an attacker. Exploitation of this issue does require user interaction.



HIGH: 8.2CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:N

Problem types

Improper Neutralization of Special Elements used in an OS Command ('OS Command Injection') (CWE-78)

Product status

Default status
affected

Any version
affected

References

https://helpx.adobe.com/security/products/dreamweaver/apsb24-39.html vendor-advisory

cve.org CVE-2024-30314

nvd.nist.gov CVE-2024-30314

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-30314