THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-29319

Assignermitre
Reserved2024-03-19
Published2024-07-05
Updated2024-07-08

Description

Volmarg Personal Management System 1.4.64 is vulnerable to SSRF (Server Side Request Forgery) via uploading a SVG file. The server can make unintended HTTP and DNS requests to a server that the attacker controls.

References

https://github.com/b-hermes/vulnerability-research/tree/main/CVE-2024-29319

cve.org CVE-2024-29319

nvd.nist.gov CVE-2024-29319

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-29319