THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-28882

AssignerOpenVPN
Reserved2024-03-12
Published2024-07-08
Updated2024-07-10

Description

OpenVPN from 2.6.0 through 2.6.10 in a server role accepts multiple exit notifications from authenticated clients which will extend the validity of a closing session

Problem types

Missing Release of Resource after Effective Lifetime

Product status

Default status
unaffected

2.6.0
affected

References

https://community.openvpn.net/openvpn/wiki/CVE-2024-28882

https://www.mail-archive.com/openvpn-users@lists.sourceforge.net/msg07634.html

cve.org CVE-2024-28882

nvd.nist.gov CVE-2024-28882

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-28882