THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-28877

MicroDicom DICOM Viewer Stack-based Buffer Overflow

Reserved:2024-05-23
Published:2024-06-11
Updated:2024-06-12

Description

MicroDicom DICOM Viewer is vulnerable to a stack-based buffer overflow, which may allow an attacker to execute arbitrary code on affected installations of DICOM Viewer. User interaction is required to exploit this vulnerability.



HIGH: 8.8CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
HIGH: 8.7CVSS:4.0/AV:N/AC:L/AT:N/PR:N/UI:P/VC:H/VI:H/VA:H/SC:N/SI:N/SA:N

Problem types

CWE-121 Stack-based Buffer Overflow

Product status

Default status
unaffected

Any version before 2024.2
affected

Credits

Michael Heinzl reported these vulnerabilities to CISA. finder

References

https://www.cisa.gov/news-events/ics-medical-advisories/icsma-24-163-01

cve.org CVE-2024-28877

nvd.nist.gov CVE-2024-28877

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-28877