THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-27805

Reserved:2024-02-26
Published:2024-06-10
Updated:2024-06-12

Description

An issue was addressed with improved validation of environment variables. This issue is fixed in macOS Ventura 13.6.7, macOS Monterey 12.7.5, iOS 16.7.8 and iPadOS 16.7.8, tvOS 17.5, iOS 17.5 and iPadOS 17.5, watchOS 10.5, macOS Sonoma 14.5. An app may be able to access sensitive user data.

Problem types

An app may be able to access sensitive user data

Product status

Any version before 17.5
affected

Any version before 16.7
affected

Any version before 13.6
affected

Any version before 14.5
affected

Any version before 12.7
affected

Any version before 10.5
affected

Any version before 17.5
affected

References

https://support.apple.com/en-us/HT214101

https://support.apple.com/en-us/HT214100

https://support.apple.com/en-us/HT214107

https://support.apple.com/en-us/HT214106

https://support.apple.com/en-us/HT214105

https://support.apple.com/en-us/HT214104

https://support.apple.com/en-us/HT214102

https://support.apple.com/kb/HT214107

https://support.apple.com/kb/HT214102

https://support.apple.com/kb/HT214104

https://support.apple.com/kb/HT214105

https://support.apple.com/kb/HT214100

https://support.apple.com/kb/HT214106

https://support.apple.com/kb/HT214101

cve.org CVE-2024-27805

nvd.nist.gov CVE-2024-27805

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-27805