THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-27095

Decidim cross-site scripting (XSS) in the admin panel

AssignerGitHub_M
Reserved2024-02-19
Published2024-07-10
Updated2024-07-10

Description

Decidim is a participatory democracy framework. The admin panel is subject to potential XSS attach in case the attacker manages to modify some records being uploaded to the server. This vulnerability is fixed in 0.27.6 and 0.28.1.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:H/PR:H/UI:R/S:C/C:H/I:N/A:N

Problem types

CWE-79: Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Product status

< 0.27.6
affected

>= 0.28.0.rc1, < 0.28.1
affected

References

https://github.com/decidim/decidim/security/advisories/GHSA-529p-jj47-w3m3

https://github.com/decidim/decidim/releases/tag/v0.27.6

https://github.com/decidim/decidim/releases/tag/v0.28.1

cve.org CVE-2024-27095

nvd.nist.gov CVE-2024-27095

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-27095
© Copyright 2024 THREATINT. Made in Cyprus with +