THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-27090

Decidim vulnerable to data disclosure through the embed feature

AssignerGitHub_M
Reserved2024-02-19
Published2024-07-10
Updated2024-07-11

Description

Decidim is a participatory democracy framework, written in Ruby on Rails, originally developed for the Barcelona City government online and offline participation website. If an attacker can infer the slug or URL of an unpublished or private resource, and this resource can be embbeded (such as a Participatory Process, an Assembly, a Proposal, a Result, etc), then some data of this resource could be accessed. This vulnerability is fixed in 0.27.6.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Problem types

CWE-200: Exposure of Sensitive Information to an Unauthorized Actor

Product status

< 0.27.6
affected

References

https://github.com/decidim/decidim/security/advisories/GHSA-qcj6-vxwx-4rqv

https://github.com/decidim/decidim/pull/12528

https://github.com/decidim/decidim/commit/1756fa639ef393ca8e8bb16221cab2e2e7875705

https://github.com/decidim/decidim/releases/tag/v0.27.6

cve.org CVE-2024-27090

nvd.nist.gov CVE-2024-27090

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-27090
© Copyright 2024 THREATINT. Made in Cyprus with +