THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-26193

Azure Migrate Remote Code Execution Vulnerability

Reserved:2024-02-14
Published:2024-04-09
Updated:2024-05-28

Description

Azure Migrate Remote Code Execution Vulnerability



MEDIUM: 6.4CVSS:3.1/AV:A/AC:H/PR:H/UI:N/S:U/C:H/I:H/A:H/E:F/RL:O/RC:C

Problem types

CWE-285: Improper Authorization

Product status

1.0.0 before 6.1.294.1003
affected

References

https://msrc.microsoft.com/update-guide/vulnerability/CVE-2024-26193 (Azure Migrate Remote Code Execution Vulnerability) vendor-advisory

cve.org CVE-2024-26193

nvd.nist.gov CVE-2024-26193

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-26193