THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-26057

DOM XSS in `/libs/cq/workflow/admin/console/components/clientlibs/js/dialogs/model.run.js`

Assigneradobe
Reserved2024-02-14
Published2024-06-13
Updated2024-07-05

Description

Adobe Experience Manager versions 6.5.20 and earlier Answer: are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability. This vulnerability could allow an attacker to execute arbitrary JavaScript code in the context of the victim's browser session. Exploitation of this issue typically requires user interaction, such as convincing a user to click on a specially crafted link or to submit a form that triggers the malicious script.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Problem types

Cross-site Scripting (DOM-based XSS) (CWE-79)

Product status

Default status
affected

Any version
affected

References

https://helpx.adobe.com/security/products/experience-manager/apsb24-28.html vendor-advisory

cve.org CVE-2024-26057

nvd.nist.gov CVE-2024-26057

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-26057
© Copyright 2024 THREATINT. Made in Cyprus with +