THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-25967

Reserved:2024-02-13
Published:2024-05-14
Updated:2024-05-14

Description

Dell PowerScale OneFS versions 8.2.x through 9.7.0.1 contains an execution with unnecessary privileges vulnerability. A local high privileged attacker could potentially exploit this vulnerability, leading to escalation of privileges.



MEDIUM: 6.7CVSS:3.1/AV:L/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Problem types

CWE-250: Execution with Unnecessary Privileges

Product status

Default status
unaffected

8.2.x
affected

9.4.0.0
affected

9.5.0.0
affected

9.6.0.x
affected

References

https://www.dell.com/support/kbdoc/en-us/000224860/dsa-2024-163-security-update-for-dell-powerscale-onefs-for-multiple-security-vulnerabilities vendor-advisory

cve.org CVE-2024-25967

nvd.nist.gov CVE-2024-25967

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-25967