THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-24974

AssignerOpenVPN
Reserved2024-03-12
Published2024-07-08
Updated2024-07-08

Description

The interactive service in OpenVPN 2.6.9 and earlier allows the OpenVPN service pipe to be accessed remotely, which allows a remote attacker to interact with the privileged OpenVPN interactive service.

Problem types

Improper Restriction of Communication Channel to Intended Endpoints

Product status

Default status
unaffected

2.6.9 and earlier
affected

References

https://community.openvpn.net/openvpn/wiki/CVE-2024-24974

https://openvpn.net/security-advisory/ovpnx-vulnerability-cve-2024-27903-cve-2024-27459-cve-2024-24974/

https://www.mail-archive.com/openvpn-users@lists.sourceforge.net/msg07534.html

cve.org CVE-2024-24974

nvd.nist.gov CVE-2024-24974

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-24974
© Copyright 2024 THREATINT. Made in Cyprus with +