THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-23847

Assigner:jpcert (ede6fdc4-6654-4307-a26d-3331c018e2ce)
Reserved:2024-01-23
Published:2024-05-31
Updated:2024-06-06

Description

Incorrect default permissions issue exists in Unifier and Unifier Cast Version.5.0 or later, and the patch "20240527" not applied. If this vulnerability is exploited, arbitrary code may be executed with LocalSystem privilege. As a result, a malicious program may be installed, data may be modified or deleted.

Problem types

Incorrect Default Permissions

Product status

Version.5.0 or later
affected

and the patch "20240527" not applied
affected

Version.5.0 or later
affected

and the patch "20240527" not applied
affected

References

https://www.yrl.com/fwp_support/info/khvu7f00000000q7.html

https://jvn.jp/en/jp/JVN17680667/

cve.org CVE-2024-23847

nvd.nist.gov CVE-2024-23847

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-23847