THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-23736

Assignermitre
Reserved2024-01-21
Published2024-07-01
Updated2024-07-09

Description

Cross Site Request Forgery (CSRF) vulnerability in savignano S/Notify before 4.0.2 for Confluence allows attackers to manipulate a user's S/MIME certificate of PGP key via malicious link or email.

References

https://help.savignano.net/snotify-email-encryption/sa-2023-11-28#SA-2023-11-28-CSRFbasedvulnerabilityinuserupload

cve.org CVE-2024-23736

nvd.nist.gov CVE-2024-23736

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-23736
© Copyright 2024 THREATINT. Made in Cyprus with +