THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-23698

Assignergoogle_android
Reserved2024-01-20
Published2024-07-09
Updated2024-07-11

Description

In RGXFWChangeOSidPriority of rgxfwutils.c, there is a possible arbitrary code execution due to a missing bounds check. This could lead to local escalation of privilege in the kernel with no additional execution privileges needed. User interaction is not needed for exploitation.

Problem types

Elevation of privilege

Product status

Default status
unaffected

Android SoC
affected

References

https://source.android.com/security/bulletin/2024-06-01

cve.org CVE-2024-23698

nvd.nist.gov CVE-2024-23698

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-23698
© Copyright 2024 THREATINT. Made in Cyprus with +