THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-23537

Apache Fineract: Under certain circumstances, this vulnerability allowed users, without specific permissions, to escalate their privileges to any role.

Assignerapache
Reserved2024-01-18
Published2024-03-29
Updated2024-07-08

Description

Improper Privilege Management vulnerability in Apache Fineract.This issue affects Apache Fineract: <1.8.5. Users are recommended to upgrade to version 1.9.0, which fixes the issue.



HIGH: 8.4CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:C/C:H/I:H/A:L

Problem types

CWE-269 Improper Privilege Management

Product status

Default status
unaffected

Any version before 1.9.0
affected

Credits

Yash Sancheti reporter

References

https://cwiki.apache.org/confluence/display/FINERACT/Apache+Fineract+Security+Report vendor-advisory

https://lists.apache.org/thread/fq1ns4nprw2vqpkwwj9sw45jkwxmt9f1 vendor-advisory

http://www.openwall.com/lists/oss-security/2024/03/29/1

cve.org CVE-2024-23537

nvd.nist.gov CVE-2024-23537

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-23537
© Copyright 2024 THREATINT. Made in Cyprus with +