THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-23110

Reserved:2024-01-11
Published:2024-06-11
Updated:2024-06-14

Description

A stack-based buffer overflow in Fortinet FortiOS version 7.4.0 through 7.4.2, 7.2.0 through 7.2.6, 7.0.0 through 7.0.13, 6.4.0 through 6.4.14, 6.2.0 through 6.2.15, 6.0 all versions allows attacker to execute unauthorized code or commands via specially crafted commands



HIGH: 7.4CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:U/RC:C

Problem types

Execute unauthorized code or commands

Product status

Default status
unaffected

7.4.0
affected

7.2.0
affected

7.0.0
affected

6.4.0
affected

6.2.0
affected

6.0.0
affected

References

https://fortiguard.com/psirt/FG-IR-23-460

cve.org CVE-2024-23110

nvd.nist.gov CVE-2024-23110

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-23110