THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-22280

VMSA-2024-0017: VMware Aria Automation updates address SQL-injection vulnerability (CVE-2024-22280)

Assignervmware
Reserved2024-01-08
Published2024-07-11
Updated2024-07-12

Description

VMware Aria Automation does not apply correct input validation which allows for SQL-injection in the product. An authenticated malicious user could enter specially crafted SQL queries and perform unauthorised read/write operations in the database.



HIGH: 8.5CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:L/A:N

Product status

Default status
unaffected

8.x before 8.17.0
affected

References

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24598

cve.org CVE-2024-22280

nvd.nist.gov CVE-2024-22280

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-22280
© Copyright 2024 THREATINT. Made in Cyprus with +