THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-22274

Assignervmware
Reserved2024-01-08
Published2024-05-21
Updated2024-07-11

Description

The vCenter Server contains an authenticated remote code execution vulnerability. A malicious actor with administrative privileges on the vCenter appliance shell may exploit this issue to run arbitrary commands on the underlying operating system.



HIGH: 7.2CVSS:3.1/AV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:H

Problem types

Authenticated remote-code execution vulnerability

Product status

Default status
unaffected

8.0 before 8.0 U2b
affected

7.0 before 7.0 U3q
affected

Default status
unaffected

5.x before 5.1.1
affected

4.x
affected

References

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/0/24308

cve.org CVE-2024-22274

nvd.nist.gov CVE-2024-22274

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-22274
© Copyright 2024 THREATINT. Made in Cyprus with +