We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Bugpilot (Bug tracking)

Ok

THREATINT CVE Home CVE Diag Help
PUBLISHED

CVE-2024-21798

Reserved:2024-02-15
Published:2024-02-28
Updated:2024-04-04

Description

ELECOM wireless LAN routers contain a cross-site scripting vulnerability. Assume that a malicious administrative user configures the affected product with specially crafted content. When another administrative user logs in and operates the product, an arbitrary script may be executed on the web browser. Affected products and versions are as follows: WRC-1167GS2-B v1.67 and earlier, WRC-1167GS2H-B v1.67 and earlier, WRC-2533GS2-B v1.62 and earlier, WRC-2533GS2-W v1.62 and earlier, WRC-2533GS2V-B v1.62 and earlier, WRC-X3200GST3-B v1.25 and earlier, and WRC-G01-W v1.24 and earlier.

Problem types

Cross-site scripting (XSS)

Product status

v1.67 and earlier
affected

v1.67 and earlier
affected

v1.62 and earlier
affected

v1.62 and earlier
affected

v1.62 and earlier
affected

v1.25 and earlier
affected

v1.24 and earlier
affected

References

https://www.elecom.co.jp/news/security/20240220-01/

https://jvn.jp/en/jp/JVN44166658/

cve.org CVE-2024-21798

nvd.nist.gov CVE-2024-21798

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-21798