THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-21751

WordPress RabbitLoader plugin <= 2.19.13 - Broken Access Control vulnerability

Reserved:2024-01-02
Published:2024-06-10
Updated:2024-06-10

Description

Missing Authorization vulnerability in RabbitLoader.This issue affects RabbitLoader: from n/a through 2.19.13.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Abdi Pranata (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/rabbit-loader/wordpress-rabbitloader-plugin-2-19-13-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-21751

nvd.nist.gov CVE-2024-21751

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-21751