THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-21748

WordPress Icegram Engage plugin <= 3.1.21 - Broken Access Control vulnerability

Reserved:2024-01-02
Published:2024-06-08
Updated:2024-06-08

Description

Missing Authorization vulnerability in Icegram.This issue affects Icegram: from n/a through 3.1.21.



MEDIUM: 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Huynh Tien Si (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/icegram/wordpress-icegram-engage-plugin-3-1-20-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2024-21748

nvd.nist.gov CVE-2024-21748

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-21748