THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2024-21615

Junos OS and Junos OS Evolved: A low-privileged user can access confidential information

Reserved:2023-12-27
Published:2024-04-12
Updated:2024-05-16

Description

An Incorrect Default Permissions vulnerability in Juniper Networks Junos OS and Junos OS Evolved allows a local, low-privileged attacker to access confidential information on the system. On all Junos OS and Junos OS Evolved platforms, when NETCONF traceoptions are configured, and a super-user performs specific actions via NETCONF, then a low-privileged user can access sensitive information compromising the confidentiality of the system. This issue affects: Junos OS: * all versions before 21.2R3-S7,  * from 21.4 before 21.4R3-S5,  * from 22.1 before 22.1R3-S5,  * from 22.2 before 22.2R3-S3,  * from 22.3 before 22.3R3-S2,  * from 22.4 before 22.4R3,  * from 23.2 before 23.2R1-S2. Junos OS Evolved:  * all versions before 21.2R3-S7-EVO,  * from 21.3 before 21.3R3-S5-EVO,  * from 21.4 before 21.4R3-S5-EVO,  * from 22.1 before 22.1R3-S5-EVO,  * from 22.2 before 22.2R3-S3-EVO,  * from 22.3 before 22.3R3-S2-EVO, * from 22.4 before 22.4R3-EVO,  * from 23.2 before 23.2R1-S2.



MEDIUM: 5.0CVSS:3.1/AV:L/AC:L/PR:L/UI:R/S:U/C:H/I:N/A:N
MEDIUM: 5.1CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:P/VC:H/VI:N/VA:N/SC:L/SI:N/SA:N

Problem types

CWE-276 Incorrect Default Permissions

Product status

Default status
unaffected

Any version before 21.2R3-S7
affected

21.4 before 21.4R3-S5
affected

22.1 before 22.1R3-S5
affected

22.2 before 22.2R3-S3
affected

22.3 before 22.3R3-S2
affected

22.4 before 22.4R3
affected

23.2 before 23.2R1-S2
affected

Default status
unaffected

Any version before 21.2R3-S7-EVO
affected

21.3-EVO before 21.3R3-S5-EVO
affected

21.4-EVO before 21.4R3-S5-EVO
affected

22.1-EVO before 22.1R3-S5-EVO
affected

22.2-EVO before 22.2R3-S3-EVO
affected

22.3-EVO before 22.3R3-S2-EVO
affected

22.4-EVO before 22.4R3-EVO
affected

23.2-EVO before 23.2R1-S2
affected

Timeline

2024-04-10:Initial Publication

References

https://supportportal.juniper.net/JSA75756 vendor-advisory

https://www.first.org/cvss/calculator/4.0#CVSS:4.0/AV:L/AC:L/AT:N/PR:L/UI:P/VC:H/VI:N/VA:N/SC:L/SI:N/SA:N technical-description

cve.org CVE-2024-21615

nvd.nist.gov CVE-2024-21615

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-21615