We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Bugpilot (Bug tracking)

Ok

THREATINT CVE Home CVE Diag Help
PUBLISHED

CVE-2024-20800

DOM XSS in `libs/granite/security/clientlibs/v2/usereditor/js/UserProperties.js` via propertiesform

Reserved:2023-12-04
Published:2024-04-04
Updated:2024-04-04

Description

Adobe Experience Manager versions 6.5.19 and earlier are affected by a DOM-based Cross-Site Scripting (XSS) vulnerability that could be abused by a low-privileged attacker to inject malicious scripts into vulnerable web pages. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable script. This could result in arbitrary code execution within the context of the victim's browser.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Problem types

Cross-site Scripting (DOM-based XSS) (CWE-79)

Product status

Default status
affected

Any version
affected

References

https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html vendor-advisory

cve.org CVE-2024-20800

nvd.nist.gov CVE-2024-20800

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-20800