THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2024-20760

AMS XSS - /libs/granite/ui/components/coral/foundation/clientlibs/foundation/js/collection/selectall/selectall.js

Assigneradobe
Reserved2023-12-04
Published2024-03-18
Updated2024-07-05

Description

Adobe Experience Manager versions 6.5.19 and earlier are affected by a stored Cross-Site Scripting (XSS) vulnerability that could be abused by an attacker to inject malicious scripts into vulnerable form fields. Malicious JavaScript may be executed in a victim’s browser when they browse to the page containing the vulnerable field.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Problem types

Cross-site Scripting (Stored XSS) (CWE-79)

Product status

Default status
affected

Any version
affected

References

https://helpx.adobe.com/security/products/experience-manager/apsb24-05.html vendor-advisory

cve.org CVE-2024-20760

nvd.nist.gov CVE-2024-20760

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-20760
© Copyright 2024 THREATINT. Made in Cyprus with +