We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)
Bugpilot (Bug tracking)

Ok

THREATINT CVE Home CVE Diag Help
PUBLISHED

CVE-2024-0335

Malformed Packet Handling

Reserved:2024-01-09
Published:2024-04-03
Updated:2024-04-03

Description

ABB has internally identified a vulnerability in the ABB VPNI feature of the S+ Control API component which may be used by several Symphony Plus products (e.g., S+ Operations, S+ Engineering and S+ Analyst) This issue affects Symphony Plus S+ Operations: from 3..0;0 through 3.3 SP1 RU4, from 2.1;0 through 2.1 SP2 RU3, from 2.0;0 through 2.0 SP6 TC6; Symphony Plus S+ Engineering: from 2.1 through 2.3 RU3; Symphony Plus S+ Analyst: from 7.0.0.0 through 7.2.0.2.



HIGH: 7.5CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:H

Problem types

CWE-20 Improper Input Validation

Product status

Default status
unaffected

3..0;0
affected

2.1;0
affected

2.0;0
affected

Default status
unaffected

2.1
affected

Default status
unaffected

7.0.0.0
affected

References

https://search.abb.com/library/Download.aspx?DocumentID=7PAA002536&LanguageCode=en&DocumentPartId=&Action=Launch

cve.org CVE-2024-0335

nvd.nist.gov CVE-2024-0335

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2024-0335