THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-5424

WS Form LITE <= 1.9.217 - Unauthenticated CSV Injection

Reserved:2023-10-05
Published:2024-06-07
Updated:2024-06-07

Description

The WS Form LITE plugin for WordPress is vulnerable to CSV Injection in versions up to, and including, 1.9.217. This allows unauthenticated attackers to embed untrusted input into exported CSV files, which can result in code execution when these files are downloaded and opened on a local system with a vulnerable configuration.



MEDIUM: 4.7CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:N

Problem types

CWE-1236 Improper Neutralization of Formula Elements in a CSV File

Product status

Default status
unaffected

*
affected

Default status
unaffected

*
affected

Timeline

2024-06-05:Vendor Notified
2024-06-06:Disclosed

Credits

Duc Manh finder

References

https://www.wordfence.com/threat-intel/vulnerabilities/id/38ccaa81-77ec-46f2-9bec-d74fa2e093f3?source=cve

https://wsform.com/changelog/?utm_source=wp_plugins&utm_medium=readme

https://plugins.trac.wordpress.org/changeset?sfp_email=&sfph_mail=&reponame=&old=3098265%40ws-form&new=3098265%40ws-form&sfp_email=&sfph_mail=

cve.org CVE-2023-5424

nvd.nist.gov CVE-2023-5424

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-5424