THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-52224

WordPress Revolut Gateway for WooCommerce plugin <= 4.9.7 - Broken Access Control vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2023-12-29
Published:2024-06-11
Updated:2024-06-11

Description

Missing Authorization vulnerability in Revolut Revolut Gateway for WooCommerce.This issue affects Revolut Gateway for WooCommerce: from n/a through 4.9.7.



MEDIUM: 4.3CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Problem types

CWE-862 Missing Authorization

Product status

Default status
unaffected

Any version
affected

Credits

Abdi Pranata (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/revolut-gateway-for-woocommerce/wordpress-revolut-gateway-for-woocommerce-plugin-4-9-5-broken-access-control-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2023-52224

nvd.nist.gov CVE-2023-52224

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-52224