THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-51704

Reserved:2023-12-22
Published:2023-12-22
Updated:2024-06-10

Description

An issue was discovered in MediaWiki before 1.35.14, 1.36.x through 1.39.x before 1.39.6, and 1.40.x before 1.40.2. In includes/logging/RightsLogFormatter.php, group-*-member messages can result in XSS on Special:log/rights.

References

https://phabricator.wikimedia.org/T347726

https://lists.debian.org/debian-lts-announce/2024/04/msg00018.html ([debian-lts-announce] 20240427 [SECURITY] [DLA 3796-1] mediawiki security update) mailing-list

https://lists.fedoraproject.org/archives/list/package-announce%40lists.fedoraproject.org/message/FU2FGUXXK6TMV6R52VRECLC6XCSQQISY/ (FEDORA-2024-2c564b942d) vendor-advisory

cve.org CVE-2023-51704

nvd.nist.gov CVE-2023-51704

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-51704