THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2023-51482

WordPress Eazy Plugin Manager plugin <= 4.1.2 - Auth. Arbitrary Options Update lead to RCE vulnerability

AssignerPatchstack
Reserved2023-12-20
Published2024-04-25
Updated2024-07-05

Description

Improper Authentication vulnerability in EazyPlugins Eazy Plugin Manager allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Eazy Plugin Manager: from n/a through 4.1.2.



CRITICAL: 9.9CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:C/C:H/I:H/A:H

Problem types

CWE-287 Improper Authentication

Product status

Default status
unaffected

Any version
affected

Credits

Rafie Muhammad (Patchstack) finder

References

https://patchstack.com/database/vulnerability/plugins-on-steroids/wordpress-eazy-plugin-manager-plugin-4-1-2-subscriber-arbitrary-options-update-lead-to-rce-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2023-51482

nvd.nist.gov CVE-2023-51482

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-51482
© Copyright 2024 THREATINT. Made in Cyprus with +