THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-48318

WordPress Contact Form Email plugin <= 1.3.41 - Captcha Bypass vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2023-11-14
Published:2024-06-04
Updated:2024-06-07

Description

Improper Restriction of Excessive Authentication Attempts vulnerability in CodePeople Contact Form Email allows Functionality Bypass.This issue affects Contact Form Email: from n/a through 1.3.41.



MEDIUM: 5.3CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N

Problem types

CWE-307 Improper Restriction of Excessive Authentication Attempts

Product status

Default status
unaffected

Any version
affected

Credits

qilin_99 (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/contact-form-to-email/wordpress-contact-form-email-plugin-1-3-41-captcha-bypass-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2023-48318

nvd.nist.gov CVE-2023-48318

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-48318