THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-45635

WordPress Responsive Tabs plugin < 4.0.6 - HTML Content Injection vulnerability

Assigner:Patchstack (21595511-bba5-4825-b968-b78d1f9984a3)
Reserved:2023-10-10
Published:2024-06-04
Updated:2024-06-07

Description

Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in WP Darko Responsive Tabs allows Code Injection.This issue affects Responsive Tabs: from n/a before 4.0.6.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:L

Problem types

CWE-80 Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS)

Product status

Default status
unaffected

Any version before 4.0.6
affected

Credits

Abdi Pranata (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/responsive-tabs/wordpress-responsive-tabs-plugin-4-0-6-html-content-injection-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2023-45635

nvd.nist.gov CVE-2023-45635

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-45635