THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-45205

Reserved:2023-10-05
Published:2023-10-10
Updated:2024-06-12

Description

A vulnerability has been identified in SICAM PAS/PQS (All versions >= V8.00 < V8.20). The affected application is installed with specific files and folders with insecure permissions. This could allow an authenticated local attacker to inject arbitrary code and escalate privileges to `NT AUTHORITY/SYSTEM`.



HIGH: 7.8CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H/E:P/RL:O/RC:C

Problem types

CWE-732: Incorrect Permission Assignment for Critical Resource

Product status

Default status
unknown

V8.00 before V8.20
affected

References

https://cert-portal.siemens.com/productcert/pdf/ssa-035466.pdf

https://cert-portal.siemens.com/productcert/html/ssa-035466.html

cve.org CVE-2023-45205

nvd.nist.gov CVE-2023-45205

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-45205