THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Fathom (Privacy friendly web analytics)
Zendesk (Helpdesk and Chat)

Ok

Home | EN
Support
CVE
PUBLISHED

CVE-2023-43051

IBM Cognos Analytics cross-site scripting

Assigneribm
Reserved2023-09-15
Published2024-02-24
Updated2024-07-05

Description

IBM Cognos Analytics 11.1.7, 11.2.4, and 12.0.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 267451.



MEDIUM: 5.4CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Problem types

CWE-79 Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')

Product status

Default status
unaffected

11.1.7, 11.2.4, 12.0.0
affected

References

https://www.ibm.com/support/pages/node/7123154 vendor-advisory

https://exchange.xforce.ibmcloud.com/vulnerabilities/267451 vdb-entry

https://security.netapp.com/advisory/ntap-20240322-0008/

https://security.netapp.com/advisory/ntap-20240621-0006/

cve.org CVE-2023-43051

nvd.nist.gov CVE-2023-43051

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-43051
© Copyright 2024 THREATINT. Made in Cyprus with +