THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-33580

Reserved:2023-05-22
Published:2023-06-26
Updated:2024-05-13

Description

Phpgurukul Student Study Center Management System V1.0 is vulnerable to Cross Site Scripting (XSS) in the "Admin Name" field on Admin Profile page.

References

https://phpgurukul.com/student-study-center-management-system-using-php-and-mysql/

http://packetstormsecurity.com/files/173030/Student-Study-Center-Management-System-1.0-Cross-Site-Scripting.html

https://www.exploit-db.com/exploits/51528

https://github.com/sudovivek/My-CVE/blob/main/CVE-2023-33580_exploit.md

cve.org CVE-2023-33580

nvd.nist.gov CVE-2023-33580

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-33580