THREATINT

We use these services and cookies to improve your user experience. You may opt out if you wish, however, this may limit some features on this site.

Please see our statement on Data Privacy.

Zendesk (Helpdesk and Chat)

Ok

PUBLISHED

CVE-2023-33327

WordPress Leyka plugin <= 3.30.2 - Privilege Escalation vulnerability

Reserved:2023-05-22
Published:2024-05-14
Updated:2024-05-17

Description

Improper Privilege Management vulnerability in Teplitsa of social technologies Leyka allows Privilege Escalation.This issue affects Leyka: from n/a through 3.30.2.



HIGH: 8.8CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Problem types

CWE-269 Improper Privilege Management

Product status

Default status
unaffected

Any version
affected

Credits

Tien Nguyen Anh (Patchstack Alliance) finder

References

https://patchstack.com/database/vulnerability/leyka/wordpress-leyka-plugin-3-29-2-privilege-escalation-vulnerability?_s_id=cve vdb-entry

cve.org CVE-2023-33327

nvd.nist.gov CVE-2023-33327

Download JSON

Share this page
https://cve.threatint.com/CVE/CVE-2023-33327